Connectivity issue for many customers who are using Proximus to connect to Cloudbizz
Resolved
Nov 25 at 12:17pm CET
Our connectivity provider disconnect his network from the BNIX. The situation should be back to normal
Affected services
Cloudbizz Workspace portal (Okta)
voice.cloudbizz.com
Exchange services
Updated
Nov 25 at 10:20am CET
The situation remains unstable, only customers of the Proximus network are impacted. We are waiting for a return from Proximus
Affected services
Cloudbizz Workspace portal (Okta)
voice.cloudbizz.com
Exchange services
Created
Nov 25 at 09:46am CET
Since 9:46 a.m. we have noticed connectivity problems on the proximus network. Our customers using this provider to connect to these services may experience delays or even experience difficulties in connecting. Proximus is currently working on the problem
Affected services
Cloudbizz Workspace portal (Okta)
voice.cloudbizz.com
Exchange services